don't click here

I'm being disconnected from the internet

Discussion in 'Technical Discussion' started by JaxTH, Jul 24, 2015.

  1. JaxTH

    JaxTH

    Pudding Deity Oldbie
    10,339
    580
    93
    Los Angeles
    Jack shit.
    Okay, so I'm tired of this now.

    Every time my monitor goes to sleep I'm disconnected from the internet. I've already gone to Computer Management > Network Adapters and turned off all checks in Power Management and restarted, but that just made it so that if my monitor goes to sleep I'm disconnected from the internet permanently until I restart the computer whereas by default I'm connected to the internet again after the monitor wakes up. Help? This is super annoying.
     
  2. Chensen

    Chensen

    Logo Maker Member
    8
    0
    0
    Mar del Plata, Argentina
    Sonic Adventure Remastered
    In Control Panel, open Device Manager. Go to your network adapter, right-click it and select Properties. Head to the Power Management tab and uncheck the option "Allow to turn off to save power". I had that problem also and solved it this way.

    EDIT: Nevermind, didn't read the whole thing.
     
  3. Overlord

    Overlord

    Now playable in Smash Bros Ultimate Moderator
    19,191
    953
    93
    Long-term happiness
    Yeah, it's not your monitor disconnecting you, it's your power management on the PC itself, which is also putting the monitor to sleep. =P Correlation, not causation.
     
  4. Hivebrain

    Hivebrain

    Administrator
    3,046
    154
    43
    53.4N, 1.5W
    Github
    Does your PC go to sleep as well? When I want to keep my PC running uninterrupted I leave Tixati (a torrent client) open, which prevents it going to sleep for whatever reason.
     
  5. JaxTH

    JaxTH

    Pudding Deity Oldbie
    10,339
    580
    93
    Los Angeles
    Jack shit.
    Not sure, how would I even check? Though it does make a sound when the monitor goes to sleep and I can't get it out of sleep right away because of that.
     
  6. JaxTH

    JaxTH

    Pudding Deity Oldbie
    10,339
    580
    93
    Los Angeles
    Jack shit.
    Thanks gents, the problem is solved.
     
  7. JaxTH

    JaxTH

    Pudding Deity Oldbie
    10,339
    580
    93
    Los Angeles
    Jack shit.
    Okay, problem.

    So first, this happened again:
    Second, after restarting the computer and checking the settings, "Allow this device to wake the computer" had unchecked itself (Which is below "Allow the computer to turn off this device to save power") leaving only "Only allow a magic packet to wake the computer" (both of which are greyed out options under ""Allow the computer to turn off this device to save power").

    Also, yes, Hivebrian I've noticed that my PC goes to sleep as well as it's power light starts blinking when it is.
     
  8. mostidaniel

    mostidaniel

    Member
    1
    0
    0
    Nothing for now.
    You should check your Event Viewer logs. Press WinKey + R and when the Run window opens, type this: %WINDIR%\System32\WinEvt\Logs

    EDIT: You should read the system logs first, then you should read the network diagnostics logs, and finally you should read the network-related logs.
    Here's the thing in order:

    System
    Microsoft-Windows-WLAN-AutoConfig
    Microsoft-Windows-Wired-AutoConfig
    Microsoft-Windows-Diagnostics-Networking
    Microsoft-Windows-NetworkAccessProtection
    Microsoft-Windows-NetworkProfile
    Microsoft-Windows-NetworkLocations

    EDIT2:I'm sorry for too much edits, I think the Network Discovery has something to do with this.
     
  9. JaxTH

    JaxTH

    Pudding Deity Oldbie
    10,339
    580
    93
    Los Angeles
    Jack shit.
    Welp, this problem SEEMS solved, I'm not disconnected from Steam chats over and over and over (I still haven't downloaded anything huge and let the thgng go to sleep though), but rather than making a new topic for it, I've run into another problem, this: https://support.mozilla.org/en-US/questions/939544

    People said here that the problem was with flash, and flash things have no pictures (but do have sound) when I click on them, but the solution given here was to downgrade to Flash 10.3, which as of 2013 gets no security updates. I don't have the problem that this other person had with flashing buttons and whatnot though.

    This is really annoying because it seems to affect things that make a windows box pop up such as clicking on a download link (or pressing the browse button to try to upload a picture on 4chan) to where they just simply don't come up (as well as fucking with Flash for some reason) forcing me to quit Firefox, wait a while, and then start it up again to where it seems I have about 45 minutes before it goes back to not making these things pop up. This also affects websites where I might get a random dialogue box after clicking something (basically making the browser know that it put that box up but it doesn't appear to me so I have to force quit Firefox because otherwise it makes that sound when you click on something outside of that specific box). Whatever happening is most likely also the cause for why videos in the Steam Store have no sounds in browser and well as the Steam Client itself.

    It's all very fucking annoying. However, when SGDQ 2015 hit the browser worked fine that entire week, so I'm not sure what happens to this browser while watching Twitch that fixes my problem. Really annoying regardless.
     
  10. Overlord

    Overlord

    Now playable in Smash Bros Ultimate Moderator
    19,191
    953
    93
    Long-term happiness
    Have you tried a complete browser reinstall? Or a fresh profile.
     
  11. JaxTH

    JaxTH

    Pudding Deity Oldbie
    10,339
    580
    93
    Los Angeles
    Jack shit.
    Using a fresh profile right now, no add-ons at all.

    Everything seems okay.