Board upgraded

Discussion in 'Announcements' started by Sazpaimon, Mar 2, 2007.

  1. Sazpaimon

    Sazpaimon

    Tech Member
    1,208
    0
    16
    Like that downtime? Be happy that it was for a good cause. I upgraded the forums to the most recent (and secure) version of Invision Board. I added back in all the custom features, but tell me if you find any kinks.

    Also the Super Sonic skins are pretty FUBAR right now. I'll leave that up to Guess Who to manage.
     
  2. Scarred Sun

    Scarred Sun

    Be who you needed when you were younger Administrator
    7,574
    18
    76
    Tower 8 ️
    Welp, this.
    I'm sure you know, but the header and profiles are still cocked up for Polished Copper.
     
  3. Sazpaimon

    Sazpaimon

    Tech Member
    1,208
    0
    16
    Screenshot? I'm not seeing any problems.
     
  4. Guess Who

    Guess Who

    It's a miracle! Oldbie
    The upgrade made the Super Sonic skins damn near unusable, especially the original. I'm working on fixing them as we speak.
     
  5. Scarred Sun

    Scarred Sun

    Be who you needed when you were younger Administrator
    7,574
    18
    76
    Tower 8 ️
    Welp, this.
  6. Guess Who

    Guess Who

    It's a miracle! Oldbie
    Odd, that's how the header on the Super Sonic skin looked. That's not how it is on Polished Copper, though, at least not on my end.
     
  7. Sazpaimon

    Sazpaimon

    Tech Member
    1,208
    0
    16
    Me neither. Make sure you're using Polished Copper MKII.

    EDIT: The problem is that you're caching the old javascript files. Clear your cache and try again.
     
  8. Scarred Sun

    Scarred Sun

    Be who you needed when you were younger Administrator
    7,574
    18
    76
    Tower 8 ️
    Welp, this.
    Clearing the cache did it!
     
  9. nineko

    nineko

    I am the Holy Cat Tech Member
    The "moderation options" thing appeared also in the Solved Tech Hoaxes forum while it should only be in the "running" Tech Hoaxes one, iirc. Once a topic is locked and sent to the Solved forum, is not supposed to be open again.
     
  10. Guess Who

    Guess Who

    It's a miracle! Oldbie
    Saz sorted out most of the problems with the SS skins, but there are still some more to fix (making the profiles page look less shit, making the reply box readable, etc.).
     
  11. Aurochs

    Aurochs

    Единый, могучий Советский Союз! Tech Member
    2,343
    0
    0
    Whatever catches my fancy
    Actually, a user can lock and unlock his own topics in ANY forum.
     
  12. nineko

    nineko

    I am the Holy Cat Tech Member
    No. A normal user is meant to be able only to lock and unlock his topics in the Tech Hoaxes forum. There was a topic about this some time ago, but I'm at work right now and I'm too lazy to look for it.

    Edit: http://forums.sonicretro.org/index.php?showtopic=3609
     
  13. Aurochs

    Aurochs

    Единый, могучий Советский Союз! Tech Member
    2,343
    0
    0
    Whatever catches my fancy
    Umm yes, that's the problem I was trying to point out. You made it seem like it it only affected the Solved Tech Hoaxes forum, when it affects EVERY forum on the board.
     
  14. nineko

    nineko

    I am the Holy Cat Tech Member
    Oh ok. Sorry but even if I'm getting better and better at English, I'm still Italian, so I misunderstood you.
    Also I'm in a bad mood beause it's been a bad day so just ignore me D:
     
  15. Sazpaimon

    Sazpaimon

    Tech Member
    1,208
    0
    16
    Okay, I've fixed that locking mod, I pasted the code in the wrong area, should be fine now.
     
  16. Skaarg

    Skaarg

    Member
    3,683
    0
    16
    I'm now getting the same problem as Scarred Sun with the header. This is occuring on polished copper MKII and Super Sonic MKII.
     
  17. Tweaker

    Tweaker

    Misfit
    12,389
    0
    0
    Did you clear your cache? That should fix it.
     
  18. Tom41

    Tom41

    Pheer the baby EggRobo! Oldbie
    291
    0
    0
    UK
    I find that I can't stay logged in on this new board. I log in, select 'remember me', and can use the board... but if I close the browser or restart the computer, I have to log in again when I come back to S2B.

    It's only been like this since the board upgrade - anyone else having this problem?
     
  19. Fred

    Fred

    Formerly known as 'Neo' Oldbie
    1,447
    1
    18
    Portugal
    Sonic 3 Unlocked
    Yeah, same thing here. Maybe I should clean out my cookies.
     
  20. Tweaker

    Tweaker

    Misfit
    12,389
    0
    0
    Yeah, I bet the new board cookies and the old board cookies are conflicting. Clearing them should do the trick.