Audio Popping/Crackling Issue On My P.C.

Discussion in 'Technical Discussion' started by Naean, Jun 26, 2016.

  1. Naean

    Naean

    Artist, photographer, audio and video editor. Member
    674
    59
    28
    United Kingdom
    2D. Sonic Fan Game
    I'm currently having a very annoying issue with my new computer. At seemingly random moments, audio will begin popping and crackling frequently and consecutively (Without even half a second between individual pops/crackles.) for a substantial amount of time. (Sometimes for 1 hour plus.) It ranges from occasional clicks every now and then, to insufferably dire quickly repeated clicks which make me want to rip my ear drums out.

    I have experienced this via both my Creative speakers and my Sades headset. This started to happen around 2 weeks ago. The computer's operating system is Windows 7 Professional 64-bit, with an AMD processor, and Realtek High Definition Audio driver. I have tried combinations of disabling audio devices in Device Manager, but to no avail. I have also updated my AMD and Realtek drivers (Not via Device Manager, through the companies' websites/software themselves.), but also to no avail.

    This is happening with anything that plays audio, from YouTube videos to KEGA Fusion to Windows Media Player; it's not just happening with one particular audio source.

    I have run DPC Latency Checker, and it practically always shows high red bar levels whenever the blips are occurring. It often reports very high latency up to things like 73115 ┬Ás.

    I think that it may be some sort of driver/software/hardware conflict, but honestly have no clue whatsoever. I have researched online about this elsewhere, but to be frank I have no idea where to begin properly troubleshooting this problem. From what I have read from others, causes and solutions seem to vary from one computer to another.

    I should also point out that the computer has 8 GigaBytes of R.A.M. and other powerful specifications. Surely it should not be a performance issue?

    Any and all assistance with this would be greatly appreciated!
     
  2. SF94

    SF94

    Tech Member
    I had a similar issue with my onboard audio with similar hardware, and no amount of driver trickery fixed it. I resolved it by disconnecting my front panel audio which seemed to be faulty :v:
     
  3. Naean

    Naean

    Artist, photographer, audio and video editor. Member
    674
    59
    28
    United Kingdom
    2D. Sonic Fan Game
    Sorry for bumping an old topic, but I just wanted to update about this problem.

    Basically, this issue seems to have resolved itself. I don't know whether it was Windows Updates, driver updates, or something else, but I haven't had this anomaly occur again in many months. I still get the occasional spike into yellow on DPC Latency Checker a little bit, but the rapid and regular clicking/skipping has completely gone.

    Thank you anyway for your contribution and response, it was much appreciated. :)