Sonic and Sega Retro Message Board: [Solved] Buzzing noises at Windows startups and games are crashing. - Sonic and Sega Retro Message Board

Jump to content

Hey there, Guest!  (Log In · Register) Help
  • 4 Pages +
  • 1
  • 2
  • 3
  • Last ►
    Locked
    Locked Forum

[Solved] Buzzing noises at Windows startups and games are crashing. Help!

#1 User is offline W.A.C. 

Posted 01 February 2013 - 02:02 AM

  • I abuse text smilies way too much.
  • Posts: 3928
  • Joined: 05-April 10
  • Gender:Male
  • Location:California
  • Project:Art Assets for a Game Project
  • Wiki edits:2
I touched on this issue in the Sonic & Sega All-Stars Racing Transformed thread, but after having crashing issues with ASRT, Sonic Generations, and Sonic 4: Episode II, it's very clear to me this is not a game specific issue, it's entirely related to my computer. I think it's possibly related to a problem that started on January 12th of this year where my computer started making these horribly loud buzzing noises. Granted, the noises go away completely after my computer has been on for 5-10 minutes, but it's very concerning I have that issue in the first place. I think it's related to my computer fan, but I'm not exactly sure. Whenever I turned my computer off and on tonight, I didn't have the issue probably because the computer wasn't off for very long so trying to test anything tonight involving the noises isn't going to happen. What has been happening tonight is that these games will go black out of nowhere with this terrible audio crashing sound (thanks ASUS Xonar DS sound card) and then the audio will stop completely while my monitor acts like my computer isn't connected to my computer until I reboot my machine. I've had this happen to me tonight at least six times with ASRT and one time each with Sonic Generations and Sonic 4: Episode II. I've never had this issue before and I desperately need to resolve this problem so I can enjoy PC gaming again. :( Any help and feedback would be greatly appreciated.

Edit-

As I mentioned in the other thread, I tried reducing the sound quality for my sound card, having MotioninJoy closed out, and disabling my dual monitor settings so none of those seem to be causing the problem.
This post has been edited by W.A.C.: 06 March 2013 - 04:14 AM

#2 User is offline TmEE 

Posted 01 February 2013 - 03:02 AM

  • Hot music ~~~~
  • Posts: 1713
  • Joined: 06-January 08
  • Gender:Male
  • Location:Estonia, Rapla City
  • Project:Big Neighbor Disturber, Laser Raster Scan Projector
  • Wiki edits:11
Open the side, turn computer on and stop fans with your finger. When the noise disappears you know what is causing it. Press the center part gently, try to stay away from the blades.

#3 User is offline Krigo 

Posted 01 February 2013 - 05:29 AM

  • DUNKING MY WAY TO VICTORY
  • Posts: 2072
  • Joined: 09-December 06
  • Gender:Male
  • Location:Alberta, Canada
  • Project:a hack lol
  • Wiki edits:30
Have you tried updating your drivers for all of your hardware and have cleaned the inside of your PC?

Because if you haven't done both of those, you should.

#4 User is offline dsrb 

Posted 01 February 2013 - 09:04 AM

  • Posts: 3150
  • Joined: 10-June 09
  • Gender:Male
  • Wiki edits:196
If it's any consolation, my PC only POSTs in about 50% of attempted power-ons. The rest of the time, I have to keep turning it off and on again until it works.

Usually including hitting it. Sometimes that coincides with it working on the next attempt, although I concede that I may be conflating correlation and causation here. Kinda therapeutic for me, though.

#5 User is offline W.A.C. 

Posted 01 February 2013 - 11:25 AM

  • I abuse text smilies way too much.
  • Posts: 3928
  • Joined: 05-April 10
  • Gender:Male
  • Location:California
  • Project:Art Assets for a Game Project
  • Wiki edits:2
When I woke up this morning, I decided to make this video to give you guys a better idea of my computer's buzzing noise problem.


Direct Link: [LINK]

View PostTmEE, on 01 February 2013 - 03:02 AM, said:

Open the side, turn computer on and stop fans with your finger. When the noise disappears you know what is causing it. Press the center part gently, try to stay away from the blades.

Doesn't seem like my fan is the issue. When I woke up this morning, I stopped my fan with my finger and the noise continued. You can the results in the video I posted.

View PostKrigo, on 01 February 2013 - 05:29 AM, said:

Have you tried updating your drivers for all of your hardware and have cleaned the inside of your PC?

Because if you haven't done both of those, you should.

I update my drivers all the time and I cleaned the inside of my computer at least twice in the last few weeks with an Innovera Duster Desempolvar can so I don't think either are the issue unless there's some type of driver I forgot about for some reason.

View Postdsrb, on 01 February 2013 - 09:04 AM, said:

If it's any consolation, my PC only POSTs in about 50% of attempted power-ons. The rest of the time, I have to keep turning it off and on again until it works.

Usually including hitting it. Sometimes that coincides with it working on the next attempt, although I concede that I may be conflating correlation and causation here. Kinda therapeutic for me, though.

My computer turns on, it just has weird buzzing noises at the start up and now likes to crash while I try to play games. Don't think I'll start hitting my computer anytime soon. o_O
This post has been edited by W.A.C.: 01 February 2013 - 08:25 PM

#6 User is offline Overlord 

Posted 01 February 2013 - 05:35 PM

  • Cat-herder
  • Posts: 13846
  • Joined: 12-January 03
  • Gender:Male
  • Location:Berkshire, England
  • Project:VGDB
  • Wiki edits:3,204
That sounds like a hard disk motor. Make a backup of your data, NOW.

#7 User is offline acrazyplayer 

Posted 01 February 2013 - 06:28 PM

  • Posts: 20
  • Joined: 11-March 12
  • Gender:Male
  • Location:UK
Something is definitely failing on you and I agree about it probably being your hard drive(s). Try completely disconnecting your hard drive(s) from your motherboard & power supply and then start up the computer. Obviously it wont boot anything but if it still makes the noise then you know it aint the hard drive(s).

You could also see what the HDD S.M.A.R.T. data says, here is a program which may help

If it is your HDD then start transferring data onto some other storage medium immediately. This sounds like a good time to upgrade to a SSD, if you want any advice as to which ssd's then you can pm me and I'll give you my 2 cents.

Good luck!

#8 User is offline W.A.C. 

Posted 01 February 2013 - 08:36 PM

  • I abuse text smilies way too much.
  • Posts: 3928
  • Joined: 05-April 10
  • Gender:Male
  • Location:California
  • Project:Art Assets for a Game Project
  • Wiki edits:2
I'll definitely do some tests and back up data both tonight and tomorrow. Right now I think it's best I focus on doing virus/spyware/malware scans before backing my stuff up. If it is a failing hard-drive, I'm definitely going to need to get a new one. Does anyone have any suggestions on good hard-drive brands?
This post has been edited by W.A.C.: 01 February 2013 - 08:36 PM

#9 User is offline TmEE 

Posted 01 February 2013 - 10:00 PM

  • Hot music ~~~~
  • Posts: 1713
  • Joined: 06-January 08
  • Gender:Male
  • Location:Estonia, Rapla City
  • Project:Big Neighbor Disturber, Laser Raster Scan Projector
  • Wiki edits:11
For HDDs go with longest warranty, all of the drives are crap. I personally use Seagates, all others have died on me lot more often.

Sounds like worn out laptop fan... There are at least 4 fans : GFX card, CPU and PSU and that one you stopped in the video... did you try out the 3 others ?

#10 User is offline W.A.C. 

Posted 02 February 2013 - 12:47 AM

  • I abuse text smilies way too much.
  • Posts: 3928
  • Joined: 05-April 10
  • Gender:Male
  • Location:California
  • Project:Art Assets for a Game Project
  • Wiki edits:2

View PostTmEE, on 01 February 2013 - 10:00 PM, said:

Sounds like worn out laptop fan... There are at least 4 fans : GFX card, CPU and PSU and that one you stopped in the video... did you try out the 3 others ?

No, I haven't yet, but I plan to tomorrow. Does anyone know of an anti-spyware program that's just as good or better than Ad-Aware? The company decided to combined their anti-virus and anti-spyware programs together and this Ad-Aware scan has been going on for over five hours. I never have had an anti-virus/anti-spyware/anti-malware scan take this long before. It's absolutely ridiculous and I do not need two anti-virus programs on my computer.

#11 User is offline Chibisteven 

Posted 02 February 2013 - 01:23 AM

  • Posts: 995
  • Joined: 20-August 08
  • Gender:Male
  • Location:US
  • Wiki edits:11
Bad fan on the GPU (graphics card I bet) or bad PSU fan.

Let's see, computer makes loud buzzing for five minutes? Would sound like a bad fan in the power supply unit. If thats not its the probally a bad Graphics card fan as you said the system crashes during a game.

Other issues to look at, bad or dying hard drive (they get louder as they age, its usually a warning sign that platters may cease spinning up in the future). If you have a SATA II hard drive than the motherboard will start it up when it's ready to, to reduce strain on the power supply, otherwise it starts right way when pressing the power button.

You ruled out atleast two other fans, the case fan, and the CPU fan.

One other issue is your power supply rated for the load you're giving it? That can cause problems. Such as the fan spinning so fast it buzzes and it giving out during a game, something to check if you made a recent upgrade.
This post has been edited by Chibisteven: 02 February 2013 - 01:29 AM

#12 User is offline W.A.C. 

Posted 02 February 2013 - 01:44 AM

  • I abuse text smilies way too much.
  • Posts: 3928
  • Joined: 05-April 10
  • Gender:Male
  • Location:California
  • Project:Art Assets for a Game Project
  • Wiki edits:2
Oh god, I hope it's not the power supply. I have absolutely no idea how I can check that. As far as upgrades go, the only changes I made to my system after 2009 was a new sound card (previous one was old), a second hard-drive, and a capture card. There are my specs.

Operating System
MS Windows 7 64-bit SP1
CPU
AMD Phenom II X2 550
Callisto 45nm Technology
RAM
4.00 GB Dual-Channel DDR2 @ 401MHz (5-5-5-15)
Motherboard
Gigabyte Technology Co., Ltd. GA-MA790X-UD4P (Socket M2)
Graphics
W2361 (1920x1080@60Hz)
512MB GeForce GTS 250 (EVGA)
Hard Drives
977GB SAMSUNG SAMSUNG HD103UJ ATA Device (SATA)
Optical Drives
TSSTcorp CDDVDW SH-S223L ATA Device
Audio
ASUS Xonar DS Audio Device

And these are the parts I bought in 2009.

My Computer: [LINK]
CPU: [LINK] ($99)
Heat Sink / Fan: [LINK] ($27)
Motherboard: [LINK] ($109)
Power Supply + Case: [LINK] [LINK] ($140) (Combo Deal)
Hard Drive: [LINK] ($85)
RAM: [LINK] ($60)
Graphics Card: [LINK] ($110)
CD/DVD Drive: [LINK] ($29)
Flash Drive: [LINK] ($16)

#13 User is offline dsrb 

Posted 02 February 2013 - 06:03 AM

  • Posts: 3150
  • Joined: 10-June 09
  • Gender:Male
  • Wiki edits:196

View PostW.A.C., on 01 February 2013 - 08:36 PM, said:

I'll definitely do some tests and back up data both tonight and tomorrow. Right now I think it's best I focus on doing virus/spyware/malware scans before backing my stuff up.
I know it's not been confirmed whether it's your disk, but jeez, this is bad logic: It may be about to fail, so before you back up your possibly precious data, thrash it with virus scans across its entire used capacity? Seriously think about that again before deciding whether you're going to do it.

Also, I can't presume to know exactly what it's like in person, but I find it hard to understand how you can't pinpoint the source of the noise directionally by listening in the case.
This post has been edited by dsrb: 02 February 2013 - 06:04 AM

#14 User is offline Chibisteven 

Posted 02 February 2013 - 10:10 AM

  • Posts: 995
  • Joined: 20-August 08
  • Gender:Male
  • Location:US
  • Wiki edits:11
Put in another power supply and see if the buzzing subsides. You can try vaccuming the vents of the power supply.

Disconnect a hard drive by disconnecting a power rail cable and find the failing one (one at a time), you know if the buzzing subsides, or it maybe vibrating on the case.

Check the video card fans, do as TmEE sugguested, if it stops, replace the fan. Could be a dusty heatsink, clean if neccessory.

Try a different video card.

Check underneath the CPU fan, vaccum the heatsink or a can of compressed air if neccessory.

#15 User is offline W.A.C. 

Posted 02 February 2013 - 11:02 AM

  • I abuse text smilies way too much.
  • Posts: 3928
  • Joined: 05-April 10
  • Gender:Male
  • Location:California
  • Project:Art Assets for a Game Project
  • Wiki edits:2

View Postdsrb, on 02 February 2013 - 06:03 AM, said:

I know it's not been confirmed whether it's your disk, but jeez, this is bad logic: It may be about to fail, so before you back up your possibly precious data, thrash it with virus scans across its entire used capacity? Seriously think about that again before deciding whether you're going to do it.

Well, I have a weird issue where out of nowhere, Firefox will open and get redirected to some page. I don't know what's causing that problem, but it happened twice and some person who uses WOT has the same issue. With this in mind, I probably have either a virus, malware, or spyware on my computer so I think it's a good idea to do some scans before transferring a lot of stuff.

View Postdsrb, on 02 February 2013 - 06:03 AM, said:

Also, I can't presume to know exactly what it's like in person, but I find it hard to understand how you can't pinpoint the source of the noise directionally by listening in the case.

I suppose, though so many things are so close to each other that it might be difficult for me to pinpioint the noise without the finger-fan test.

View PostChibisteven, on 02 February 2013 - 10:10 AM, said:

Put in another power supply and see if the buzzing subsides. You can try vaccuming the vents of the power supply.

I don't think I have a spare power supply, but vacuuming the vent sound like a good idea.

View PostChibisteven, on 02 February 2013 - 10:10 AM, said:

Disconnect a hard drive by disconnecting a power rail cable and find the failing one (one at a time), you know if the buzzing subsides, or it maybe vibrating on the case.

Check the video card fans, do as TmEE sugguested, if it stops, replace the fan. Could be a dusty heatsink, clean if neccessory.

Try a different video card.

Check underneath the CPU fan, vaccum the heatsink or a can of compressed air if neccessory.

I'll try to do a lot of that until I figure out where the problem is located. Thanks for the suggestions.
This post has been edited by W.A.C.: 02 February 2013 - 11:03 AM

  • 4 Pages +
  • 1
  • 2
  • 3
  • Last ►
    Locked
    Locked Forum

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users