Sonic and Sega Retro Message Board: Problem with installing .Wad files - Sonic and Sega Retro Message Board

Jump to content

Hey there, Guest!  (Log In · Register) Help
Page 1 of 1
    Locked
    Locked Forum

Problem with installing .Wad files Because minichapman is too dumb for technicalities

#1 User is offline minichapman 

Posted 12 February 2011 - 05:17 PM

  • I'd like to think I'll be imparting words of wisdom, but the odds are agains
  • Posts: 628
  • Joined: 03-April 10
  • Gender:Male
  • Location:United Kingdom
  • Project:Staying sane.
  • Wiki edits:1
IF this can be posted here.

Here's the thing.

I finally took the plunge and hombrewed my wii using the Jabba the Haxx exploit trick. Installed BootMii and Homebrew Channel.

I followed the step-by-step guide from this page Here

I've used WAD Manager 1.4, 1.5 & 1.7 and I always encounter the same problem with trying to install WAD's like the Sonic 4 proto.

Everytime I try to install a WAD I always get the same error message. I thought it could've been for one game so I tried Sonic 1 as well but got the same message.

I'll try my hardest to show you my problem. this is using WAD Manager 1.4

CODE
[+] Available WAD files on the device:
         >>Sonic_The_Hedgehog.wad (11.81MB)
[+] Press A button to (un)install a WAD file.
      Press B to select a storage device


I press the A button which gives me the option to install or uninstall. Everytime attempt to install I get this page come up

CODE
[+] Opening "Sonic_The_Hedgehog.wad", please wait... OK!

[+] Installing WAD, please wait...
          >>>Installing ticket... ERROR! (ret = -2011)

      Press any button to continue.


Sadly my feeble little mind could only think of so many failed options and now I'm in a dead end.
I'm using a 4.3E console using the Jabba the Haxx exploit which in turn is in a similar way to the Return of the Jodi exploit.

Please guys, I know at least one of you guys must know.

#2 User is offline Hendricks 266 

Posted 12 February 2011 - 05:33 PM

  • Posts: 361
  • Joined: 01-June 05
  • Gender:Male
  • Location:United States
  • Wiki edits:58
I believe you need to install cIOS and/or reenable fakesigning using Trucha Bug Restorer or DOP-Mii (not the WiiBrew Edition).
This post has been edited by Hendricks 266: 12 February 2011 - 05:34 PM

#3 User is offline minichapman 

Posted 12 February 2011 - 09:23 PM

  • I'd like to think I'll be imparting words of wisdom, but the odds are agains
  • Posts: 628
  • Joined: 03-April 10
  • Gender:Male
  • Location:United Kingdom
  • Project:Staying sane.
  • Wiki edits:1
Right, I've used Dop-mii and installed 'Yoshi's Story' but everytime I load the game I get a message saying this channel cannot be used.

I must be doing something. I've been working on the on and off all day and now it's 2:30 AM.

What am I doing?!

#4 User is offline SoullessSentinel 

Posted 12 February 2011 - 09:54 PM

  • Posts: 249
  • Joined: 01-October 05
  • Gender:Male
  • Location:Grimsby, England
  • Project:Sonic 1 32X Remix
The Wad could be of a different region than your Wii? It's a possibility.
If that's the case, the best bet would be to install Priiloader, and enable region free in it's settings, or use a program like freethewads, or ShowMiiWads to patch the wad itself to your region.

Other issues could be not having the IOS version the channel needs, and in that case, a system update should install all the missing IOS versions. Updating shouldn't ever cause a problem, if you have not edited the System Menu, or System Menu IOS. At worst, you'll have to re-install the homebrew channel and CIOS.

#5 User is offline minichapman 

Posted 13 February 2011 - 04:04 AM

  • I'd like to think I'll be imparting words of wisdom, but the odds are agains
  • Posts: 628
  • Joined: 03-April 10
  • Gender:Male
  • Location:United Kingdom
  • Project:Staying sane.
  • Wiki edits:1
Thanks ever so much guys.

I owe you guys a coke. I tested out the Sonic 4 prototype and boy do I regret it!

Thanks again!

Page 1 of 1
    Locked
    Locked Forum

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users