Sonic and Sega Retro Message Board: Does Kega Fusion cause laptops to overheat? - Sonic and Sega Retro Message Board

Jump to content

Hey there, Guest!  (Log In · Register) Help
  • 3 Pages +
  • 1
  • 2
  • 3
    Locked
    Locked Forum

Does Kega Fusion cause laptops to overheat?

#31 User is offline Chris Highwind 

Posted 03 March 2010 - 01:23 PM

  • Don't mess with Luigi
  • Posts: 1984
  • Joined: 30-August 08
  • Gender:Male
  • Location:Mooresville, NC
  • Project:Slacking
  • Wiki edits:13
QUOTE (Glisp @ Feb 28 2010, 09:36 PM)
Anyways, Windows 7 has a bug in full screen that doesn't make it go wide screen and displays black bars on both sides of the screen regardless of resolution.


Actually, I just found out a (possible) solution recently. It might not work for you, but it did for me:

In your graphics card/display properties, look for an option that determines how fullscreen is shown. Set it so that it stretches what's shown in fullscreen. Things might be stretched, but at least you won't have the black bars anymore.

EDIT: My old laptop DID overheat while playing Fusion, but then again, it overheated if I even looked at it funny. I'd always scream in frustration when my laptop overheated for the billionth time that day.
This post has been edited by Chris Highwind: 03 March 2010 - 01:40 PM

#32 User is offline nineko 

Posted 03 March 2010 - 05:08 PM

  • I am the Holy Cat
  • Posts: 5566
  • Joined: 17-August 06
  • Gender:Male
  • Location:italy
  • Project:I... don't even know anymore :U
  • Wiki edits:5,251
QUOTE (Glisp @ Mar 1 2010, 03:36 AM)
Anyways, Windows 7 has a bug in full screen that doesn't make it go wide screen and displays black bars on both sides of the screen regardless of resolution. I've been trying to fix it but haven't had any luck. Not just Kega suffers from this but most older PC games as well.
That's... not a bug, that's how it should behave :\
If a game was designed with a 4:3 resolution in mind (e.g. 320x240 or *sigh* 640x480), it is supposed to have black bars at the sides in order to look correct on a 16:9 screen... But yes, as Chris said, most video card drivers unfortunately give you the option to change this behaviour and set it to stretch in all the horrible ways you want. For example, my laptop has an nVidia video card, and this setting is in the nVidia control panel. And of course I set it to have black bars when in 4:3 mode smile.png

#33 User is offline AamirM 

Posted 04 March 2010 - 04:25 AM

  • Posts: 398
  • Joined: 12-March 08
  • Gender:Male
  • Location:Karachi, Pakistan
  • Wiki edits:9
Disable vsync and enable "Sleep While Waiting" (if using Fusion) or "Power Saving Mode" (if using Regen).

#34 User is offline BiafraRepublic 

Posted 15 March 2010 - 11:29 PM

  • SSR DJ, longtime TSS staffer, and all-around nice/lazy guy...
  • Posts: 29
  • Joined: 22-October 08
  • Gender:Male
  • Location:Unincorporated Galveston County, TX, USA
  • Project:A/V Hijack: Mondays 6-8PM GMT/BST on SSR - http://j.mp/ssrsite
  • Wiki edits:11
Most of the issues involving overheating-related powerdowns involve poor ventilation when running any CPU-intensive application (I have this problem on occasion when playing Team Fortess 2 for long periods.

First thing to do is to wait a few minutes to let it cool.
Second, get four rubber feet (1/2 in.³ should be more than sufficient) and stick to the bottom of the offending notebook (use an adhesive that is easy to clean up and can withstand temperatures in excess of 170°F (about 76.67°C). Be sure to keep clear of any vents and such.

  • 3 Pages +
  • 1
  • 2
  • 3
    Locked
    Locked Forum

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users