Sonic and Sega Retro Message Board: Extracted files not working - Sonic and Sega Retro Message Board

Jump to content

Hey there, Guest!  (Log In · Register) Help
Page 1 of 1
    Locked
    Locked Forum

Extracted files not working Huh

#1 User is offline Blast Brothers 

Posted 29 December 2015 - 06:24 PM

  • Posts: 35
  • Joined: 27-October 15
  • Gender:Male
  • Location:Cincinnati, OH
When I extract files from a zipped folder, like this one...Posted Image
...the extracted files do nothing when open, and force the file explorer into Not Responding mode. They also cannot be moved/deleted without help from other programs used to remove stuck files. The Internet is no help, and this just randomly started happening recently. I'm using Windows 10, if that's relevant. Ideas?

#2 User is offline Xeal 

Posted 29 December 2015 - 06:59 PM

  • Posts: 1170
  • Joined: 06-March 14
  • Gender:Male
  • Location:Rock spinning around a nuclear powerhouse
  • Project:College, Brexit in Sonic 1
First off, what is in the the folder.

#3 User is offline 360 

Posted 29 December 2015 - 08:14 PM

  • Daft Punk Overdrive
  • Posts: 1110
  • Joined: 22-September 10
  • Gender:Male
  • Location:United Kingdom
  • Project:Sonic Neon
I don't want to say it's aliens, but it's probably aliens.

Seriously though use a program that's specifically designed to extract .7z files. It's a remote compression archive that needs special software. Try that.

#4 User is offline Xeal 

Posted 29 December 2015 - 10:31 PM

  • Posts: 1170
  • Joined: 06-March 14
  • Gender:Male
  • Location:Rock spinning around a nuclear powerhouse
  • Project:College, Brexit in Sonic 1

View Post360, on 29 December 2015 - 08:14 PM, said:

Seriously though use a program that's specifically designed to extract .7z files.

You say that whilst the file icon clearly shows he's using 7-Zip.

...which is specifically designed to handle .7z files, among other formats.

#5 User is offline Aerosol 

Posted 30 December 2015 - 01:48 AM

  • FML and FU2
  • Posts: 9245
  • Joined: 27-April 08
  • Gender:Male
  • Location:Not where I want to be.
  • Project:Sonic (?): Coming summer of 2055...?
This thread is hilarious so far.

On topic, I want to say it's a filesystem or even hard drive issue, that's super weird. Is there anything else going on? What else have you changed recently?

EDIT: And is it with ALL archive files? Rars, zips, isos, tars, etc?
This post has been edited by Aerosol: 30 December 2015 - 01:48 AM

#6 User is offline sonicblur 

Posted 30 December 2015 - 12:56 PM

  • Posts: 1003
  • Joined: 18-February 08
  • Gender:Male
  • Wiki edits:6
The user clearly extracted the file successfully in the first post. The screenshot shows the extracted .exe.

You guys are either playing along with this because the user doesn't know how to use a command line application, or haven't figured that out yourselves. The forum post linked on the wiki describes the arguments necessary to invoke rotsprite. I'm not going to help with that, but hopefully it's a step in the right direction?
This post has been edited by sonicblur: 30 December 2015 - 12:58 PM

#7 User is offline Blast Brothers 

Posted 30 December 2015 - 02:19 PM

  • Posts: 35
  • Joined: 27-October 15
  • Gender:Male
  • Location:Cincinnati, OH
This got more attention than I thought it would, in all the wrong ways :v:
More things that may or may not help:
  • The issue seems to only occur on my flash drive
  • Rotsprite was the first program to act up

This post has been edited by Blast Brothers: 30 December 2015 - 02:19 PM

#8 User is offline Aerosol 

Posted 31 December 2015 - 02:04 PM

  • FML and FU2
  • Posts: 9245
  • Joined: 27-April 08
  • Gender:Male
  • Location:Not where I want to be.
  • Project:Sonic (?): Coming summer of 2055...?

View Postsonicblur, on 30 December 2015 - 12:56 PM, said:

The user clearly extracted the file successfully in the first post. The screenshot shows the extracted .exe.

You guys are either playing along with this because the user doesn't know how to use a command line application, or haven't figured that out yourselves. The forum post linked on the wiki describes the arguments necessary to invoke rotsprite. I'm not going to help with that, but hopefully it's a step in the right direction?

Well, he never indicated that RotSprite was the first program he had an issue with. I honestly didn't even look at the picture :v:

Page 1 of 1
    Locked
    Locked Forum

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users