Sonic and Sega Retro Message Board: SSRG won't load properly - Sonic and Sega Retro Message Board

Jump to content

Hey there, Guest!  (Log In · Register) Help
Page 1 of 1
    Locked
    Locked Forum

SSRG won't load properly Because I really don't know where else to ask

#1 User is offline Xeta 

Posted 13 November 2014 - 09:08 PM

  • Stranger in the Ice Caps
  • Posts: 279
  • Joined: 23-April 14
  • Gender:Male
  • Location:Param Zone
  • Project:Abusing DualPCM
Once upon a time (before August) SSRG wouldn't work properly for me; it would always give a "Problem loading page" error. Sometime during the Hacking Contest, this error finally bit the dust (must have had something to do with the fact that the site was moved onto SSRG's server). And just this morning, I've started having this issue again. I realize that it must be an issue with me, since before August, I tried on my Grandmother's computer on her network and all worked flawlessly.

To make matters worse, two nights ago I used up my Trialist posts and entered the Prospect phase. And this morning after the error started happening, I realized that I received an email notification telling me that I was promoted to Member status.

Anybody have any idea as to why this is happening? If somebody is able to help, then I would be EXTREMELY thankful.
This post has been edited by Xeta: 13 November 2014 - 09:13 PM

#2 User is offline Axel Letterman 

Posted 13 November 2014 - 11:02 PM

  • The Saiyan Hedgehog
  • Posts: 31
  • Joined: 25-November 08
  • Gender:Male
  • Location:Australia
The site's been loading fine to me, it must have something to do with your internet provider or the modem in your house that is having some problems of some sort.

Try turning off the modem, wait for 30 seconds and turn it back on. I normally do that whenever my modem is having problems. I would also recommend restarting the computer too, just to be sure.
If that doesn't work, try calling your internet provider and discuss about this problem. If neither of these work, then it would mean your modem is almost dead and you need a new one, which isn't cheap.
This post has been edited by Axel Letterman: 14 November 2014 - 12:53 AM

#3 User is offline Xeta 

Posted 14 November 2014 - 04:23 PM

  • Stranger in the Ice Caps
  • Posts: 279
  • Joined: 23-April 14
  • Gender:Male
  • Location:Param Zone
  • Project:Abusing DualPCM
You're probably right, it must be something the server's doing that our internet doesn't like.
This post has been edited by Xeta: 05 March 2015 - 05:30 PM

Page 1 of 1
    Locked
    Locked Forum

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users