Sonic and Sega Retro Message Board: UPDATE: Malware distributed through Front Page - Sonic and Sega Retro Message Board

Jump to content

Hey there, Guest!  (Log In · Register) Help
  • 4 Pages +
  • 1
  • 2
  • 3
  • 4
    Locked
    Locked Forum

UPDATE: Malware distributed through Front Page

#16 User is offline Chibisteven 

Posted 24 July 2012 - 07:51 AM

  • Posts: 1176
  • Joined: 20-August 08
  • Gender:Male
  • Location:US
  • Wiki edits:11
It seems to be back again... My Anti-Virus just flashed a warning and blocked the front page. Is there a bug in the version of WordPress being used? This is unnerving.

#17 User is offline Overlord 

Posted 24 July 2012 - 01:00 PM

  • Substitute Meerkovo IT Chief
  • Posts: 15992
  • Joined: 12-January 03
  • Gender:Male
  • Location:Berkshire, England
  • Project:VGDB
  • Wiki edits:3,204
AVG's blacklist (assuming you're using AVG) takes a few days to clear, even if the website itself is clean (which Retro now is). No need to panic.

#18 User is offline Chibisteven 

Posted 24 July 2012 - 02:28 PM

  • Posts: 1176
  • Joined: 20-August 08
  • Gender:Male
  • Location:US
  • Wiki edits:11

View PostOverlord, on 24 July 2012 - 01:00 PM, said:

AVG's blacklist (assuming you're using AVG) takes a few days to clear, even if the website itself is clean (which Retro now is). No need to panic.


Not using AVG. Didn't this server run on a cloud? Could it be cached copies from my ISP or something else?

#19 User is offline Guess Who 

Posted 24 July 2012 - 10:34 PM

  • It's a miracle!
  • Posts: 4258
  • Joined: 22-December 03
  • Gender:Male
  • Location:New Mexico
  • Project:lol
  • Wiki edits:2
What software is giving you the warning?

#20 User is offline Chibisteven 

Posted 24 July 2012 - 10:39 PM

  • Posts: 1176
  • Joined: 20-August 08
  • Gender:Male
  • Location:US
  • Wiki edits:11

View PostGuess Who, on 24 July 2012 - 10:34 PM, said:

What software is giving you the warning?


Just happened once (around the time I posted it). Avast (Internet Explorer - Lastest Version), I don't really use Java for anything when I browse the web that I'm aware of. Be nice to know if I needed or not, I guess.

It probally was a fluke as my ISP probally didn't clear it's servers.

#21 User is offline Crasher 

Posted 26 July 2012 - 02:52 AM

  • Why hello there!
  • Posts: 339
  • Joined: 11-April 11
  • Gender:Male
OK, this is weird. Google Chrome decided to mark Retro as 'hosting' malware right now. This just happened right now. I have no idea why as well. Lemme restart me browser, just in case :P

I use Avast!, which says this site has a good rating but Chrome decided to freak all out right now :l Any idea why? Does anyone else have this problem?

Edit: Oh hey, there's this thing called Test Take 2 on the front page. No idea what it is :P Could anyone shed some light?
This post has been edited by Crasher: 26 July 2012 - 02:54 AM

#22 User is offline Guess Who 

Posted 26 July 2012 - 03:34 AM

  • It's a miracle!
  • Posts: 4258
  • Joined: 22-December 03
  • Gender:Male
  • Location:New Mexico
  • Project:lol
  • Wiki edits:2
Long story short, it seems we may have been compromised again and are looking into the issue.

#23 User is offline JaxTH 

Posted 26 July 2012 - 03:57 AM

  • Pudding Deity
  • Posts: 7239
  • Joined: 29-March 10
  • Gender:Male
  • Location:Los Angeles
  • Project:Jack shit.
  • Wiki edits:2
I'm kinda glad I'm using the shitty PS3 browser during these times. :v:

I was using Firefox 12 before my computer went to shit last month bytheway.

#24 User is offline FeliciaVal 

Posted 26 July 2012 - 04:09 AM

  • Posts: 690
  • Joined: 04-March 10
  • Gender:Female
  • Location:Spain
im using Firefox and the same thing just happened, I open the page and firefox blocks it as suspicious. I open the report page and says there is nothing wrong with the site yet it still blocks it. My antivirus is Avast.

EDIT: forgot to mention that I wasn't checking the frontpage (sonicretro.org) but I have the forum bookmarked and clicked it, so basically I've got the blocking when entering the forum.
This post has been edited by FeliciaVal: 26 July 2012 - 04:29 AM

#25 User is offline Ell678 

Posted 26 July 2012 - 06:12 AM

  • Am I Annoying You?
  • Posts: 2239
  • Joined: 07-August 08
  • Gender:Male
  • Location:Barrow, England
  • Project:Sonic Incursion
  • Wiki edits:6
I'm getting Firefox warnings among the forums. Anti virus is AVG.

#26 User is online Dark Sonic 

Posted 26 July 2012 - 08:45 AM

  • Posts: 9759
  • Joined: 21-April 06
  • Gender:Male
  • Project:Sonic Lost World: Nonexistent Six/Fixed Edition; Sonic Genesis Adventure (Let's see how long this lasts :V)
  • Wiki edits:10
Using Google Chrome. Only reason I choose not to care about said malware is because I'm using a temporary loaner computer from the school while mine is being fixed, so I don't care what the hell I do to this thing.

#27 User is offline dsrb 

Posted 26 July 2012 - 09:17 AM

  • Posts: 3150
  • Joined: 10-June 09
  • Gender:Male
  • Wiki edits:196

View PostFeliciaVal, on 26 July 2012 - 04:09 AM, said:

im using Firefox and the same thing just happened, I open the page and firefox blocks it as suspicious. I open the report page and says there is nothing wrong with the site yet it still blocks it. My antivirus is Avast.

View PostEll678, on 26 July 2012 - 06:12 AM, said:

I'm getting Firefox warnings among the forums. Anti virus is AVG.

Antivirus programs have nothing to do with it. I'm running Firefox on OS X with no AV (lol mac) and got this warning:
Posted Image
…and eventually a link to this site:
http://www.stopbadwa...nicretro.org%2F
So, this feature is intrinsic to Firefox, regardless of whether one has an AV and of its identity.

#28 User is offline Master Emerald 

Posted 26 July 2012 - 09:27 AM

  • Posts: 2983
  • Joined: 14-December 07
  • Gender:Male
  • Location:Rio de Janeiro - Brazil
  • Project:College
  • Wiki edits:22
It links to this site to me!

#29 User is offline dsrb 

Posted 26 July 2012 - 09:36 AM

  • Posts: 3150
  • Joined: 10-June 09
  • Gender:Male
  • Wiki edits:196
Oh yeah, I got that too. I honestly can't remember the order in which, and exactly how, I got to each page – but I got them both.

#30 User is offline Dr. Mecha 

Posted 26 July 2012 - 09:57 AM

  • Posts: 990
  • Joined: 24-February 09
  • Gender:Male
  • Location:Dallas, TX
  • Project:3d Models
Seems that the malware has infected the forums as well.

  • 4 Pages +
  • 1
  • 2
  • 3
  • 4
    Locked
    Locked Forum

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users