Sonic and Sega Retro Message Board: Sonic 4 2.5d fangame thing - Sonic and Sega Retro Message Board

Jump to content

Hey there, Guest!  (Log In · Register) Help
  • 2 Pages +
  • 1
  • 2
    Locked
    Locked Forum

Sonic 4 2.5d fangame thing This took me 6 months and it still looks like crap

#16 User is offline BlobVanDam 

Posted 28 July 2017 - 11:32 AM

  • Posts: 168
  • Joined: 25-August 10
  • Gender:Male
  • Location:Sydney, Australia

View Postwinterhell, on 28 July 2017 - 10:50 AM, said:

View PostAmnimator, on 28 July 2017 - 06:07 AM, said:

View PostAzurite, on 27 July 2017 - 06:14 PM, said:

So I have to basically start from scratch again because unity keeps destroying my project, At least this will give me an opportunity to get it right this time and finally optimise it properly

You sure it's not just harddrive failure? No reason why Unity would suddenly break your project from what I've used from it.


Select 1 item from the asset editor. Press Delete. There is no undo. The file is gone from your hdd forever.


If you're deleting your own assets, it doesn't sound like it's Unity that's destroying your project. //forums.sonicretro.org/public/style_emoticons/default/eng101.png
I've never had this problem in the 6+ years I've been using Unity, but I also regularly back up my PC, and the asset folder is not usually the only copy I have of a file.

edit: Ok apparently emoticons still don't work properly.
This post has been edited by BlobVanDam: 28 July 2017 - 11:33 AM

#17 User is offline Amnimator 

Posted 28 July 2017 - 11:43 AM

  • Posts: 222
  • Joined: 15-April 13
  • Gender:Male

View Postwinterhell, on 28 July 2017 - 10:50 AM, said:

Select 1 item from the asset editor. Press Delete. There is no undo. The file is gone from your hdd forever.

Well, yeah, but Unity also gives you a warning that there's no undo. Plus, it just moves it to the recycle bin, not gone from the HDD forever.
It's just the way he worded it makes it sound like Unity is malfunctioning and corrupting his project, which to me sounds much more likely to be a computer issue.

#18 User is offline HedgeHayes 

Posted 28 July 2017 - 08:12 PM

  • Chaos Emeralds, Alola form
  • Posts: 307
  • Joined: 01-June 17
  • Gender:Male
  • Location:Bilbao, Spain
  • Project:Too many of them

View PostBlobVanDam, on 28 July 2017 - 11:32 AM, said:

Ok apparently emoticons still don't work properly.

They work if you write their tag instead of selecting the icon. I don't know if that counts as working properly, but it works.

#19 User is offline Azurite 

Posted 30 July 2017 - 02:07 AM

  • Posts: 11
  • Joined: 06-July 17
  • Gender:Male
  • Location:In a bush
  • Project:Ripping everything from every version of Sonic 4
Well it does load but all the materials are messed up.

And animations are being deleted from the animation controller, I'm thinking of just redownloading hedgephysics and Merging the two projects, An animation extractor is needed by the way, Sonic 4 ep 2 uses the same animation format as Sonic 06 if that helps.
This post has been edited by Azurite: 30 July 2017 - 02:08 AM

#20 User is offline Azurite 

Posted 06 August 2017 - 03:36 PM

  • Posts: 11
  • Joined: 06-July 17
  • Gender:Male
  • Location:In a bush
  • Project:Ripping everything from every version of Sonic 4
Special stage concept is done, I'm working on a redo of splash hill zone and so far it looks good, I've redone all the assets and it works good now, It has a new menu design and a better stage loading screen (Exactly the same as S4E2) All i have to do now is try to look for that ZNM converter. >.>

  • 2 Pages +
  • 1
  • 2
    Locked
    Locked Forum

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users