Sonic and Sega Retro Message Board: Lindbergh General - Sonic and Sega Retro Message Board

Jump to content

Hey there, Guest!  (Log In · Register) Help
  • 2 Pages +
  • 1
  • 2
    Locked
    Locked Forum

Lindbergh General Previously: Is this the missing Lindbergh flavour?

#1 User is offline doc eggfan 

Posted 16 March 2015 - 07:37 AM

  • bona fide games journalist
  • Posts: 9000
  • Joined: 19-May 08
  • Gender:Male
  • Location:ACT
  • Project:GreatMegaLD, GreatSC3k, Great SG1k
  • Wiki edits:2
Posted Image

Posted Image

http://page5.auction...tion/e154928388
This post has been edited by doc eggfan: 24 April 2015 - 08:50 AM

#2 User is offline ICEknight 

Posted 16 March 2015 - 11:08 AM

  • Posts: 11052
  • Joined: 11-January 03
  • Gender:Male
  • Location:Spain
  • Wiki edits:18
Collectors hoarding it in 3, 2, 1...

#3 User is offline Black Squirrel 

Posted 16 March 2015 - 01:23 PM

  • maybe she's born with it
  • Posts: 4450
  • Joined: 27-December 03
  • Gender:Male
  • Location:Northumberland, England
  • Project:maybe it's maybelline
  • Wiki edits:20,569
Looks like it.

Presumably it's compatible with Lindbergh Red software too.

#4 User is offline JaxTH 

Posted 16 March 2015 - 07:05 PM

  • Pudding Deity
  • Posts: 8211
  • Joined: 29-March 10
  • Gender:Male
  • Location:Los Angeles
  • Project:Jack shit.
  • Wiki edits:2
You own every other color, correct? Please complete your collection.

#5 User is offline doc eggfan 

Posted 16 March 2015 - 08:00 PM

  • bona fide games journalist
  • Posts: 9000
  • Joined: 19-May 08
  • Gender:Male
  • Location:ACT
  • Project:GreatMegaLD, GreatSC3k, Great SG1k
  • Wiki edits:2
I'm missing this and the standard red (I have a red ex). Although my yellow and red ex are refusing to power on, so I really only have a blue.
This post has been edited by doc eggfan: 16 March 2015 - 08:53 PM

#6 User is offline ICEknight 

Posted 18 March 2015 - 10:27 AM

  • Posts: 11052
  • Joined: 11-January 03
  • Gender:Male
  • Location:Spain
  • Wiki edits:18
Do the colors mean any internal changes or are they purely cosmetic?

#7 User is offline JaxTH 

Posted 18 March 2015 - 11:15 AM

  • Pudding Deity
  • Posts: 8211
  • Joined: 29-March 10
  • Gender:Male
  • Location:Los Angeles
  • Project:Jack shit.
  • Wiki edits:2

View PostICEknight, on 18 March 2015 - 10:27 AM, said:

Do the colors mean any internal changes or are they purely cosmetic?

Supposedly internal changes.

Read up here: http://segaretro.org/Sega_Lindbergh

#8 User is offline doc eggfan 

Posted 24 March 2015 - 07:43 PM

  • bona fide games journalist
  • Posts: 9000
  • Joined: 19-May 08
  • Gender:Male
  • Location:ACT
  • Project:GreatMegaLD, GreatSC3k, Great SG1k
  • Wiki edits:2
It was relisted after no-one bought it, so I put the minimum bid on of Y10,000, and it's now mine.

I am so broke.

#9 User is offline ICEknight 

Posted 24 March 2015 - 08:27 PM

  • Posts: 11052
  • Joined: 11-January 03
  • Gender:Male
  • Location:Spain
  • Wiki edits:18
Wow, congrats.

#10 User is offline JaxTH 

Posted 24 March 2015 - 09:11 PM

  • Pudding Deity
  • Posts: 8211
  • Joined: 29-March 10
  • Gender:Male
  • Location:Los Angeles
  • Project:Jack shit.
  • Wiki edits:2

View Postdoc eggfan, on 24 March 2015 - 07:43 PM, said:

It was relisted after no-one bought it, so I put the minimum bid on of Y10,000, and it's now mine.

I am so broke.

Now starts your neverending quest to find a regular RED one.

And once that happen you need to fix them :v:

Congrats.

#11 User is offline doc eggfan 

Posted 30 March 2015 - 09:51 AM

  • bona fide games journalist
  • Posts: 9000
  • Joined: 19-May 08
  • Gender:Male
  • Location:ACT
  • Project:GreatMegaLD, GreatSC3k, Great SG1k
  • Wiki edits:2
A new Lindbergh variant has appeared.

Posted Image

Lindbergh 'Silver' comes in two variants: "Satellite" and "Server" - makes sense I suppose.

Got the Server one for $60 :)

#12 User is offline JaxTH 

Posted 31 March 2015 - 11:21 PM

  • Pudding Deity
  • Posts: 8211
  • Joined: 29-March 10
  • Gender:Male
  • Location:Los Angeles
  • Project:Jack shit.
  • Wiki edits:2
Doing god's work.

#13 User is offline doc eggfan 

Posted 24 April 2015 - 08:49 AM

  • bona fide games journalist
  • Posts: 9000
  • Joined: 19-May 08
  • Gender:Male
  • Location:ACT
  • Project:GreatMegaLD, GreatSC3k, Great SG1k
  • Wiki edits:2
RISE FROM YOUR GRAVE





#14 User is offline Overlord 

Posted 24 April 2015 - 01:23 PM

  • Substitute Meerkovo IT Chief
  • Posts: 17026
  • Joined: 12-January 03
  • Gender:Male
  • Location:Berkshire, England
  • Project:VGDB
  • Wiki edits:3,204
So you can get it to boot to a certain point and then it's stopping because... HW error? Missing part?

#15 User is offline doc eggfan 

Posted 24 April 2015 - 05:48 PM

  • bona fide games journalist
  • Posts: 9000
  • Joined: 19-May 08
  • Gender:Male
  • Location:ACT
  • Project:GreatMegaLD, GreatSC3k, Great SG1k
  • Wiki edits:2
Yep, first error in part 1 was with the device in PCI slot #4, which is the JVS I/O board. I removed that and turned it on again in part 2, and it got a bit further, but the resolution was set incorrectly for whatever game is stored on the hard drive. Since then I changed the dipswitches to display 640x480, but the next error was about the missing I/O board. :specialed:/>

I'm hoping that if I replace the CR2032 battery in the I/O board, it might work again, otherwise I can pull another one out of my Lindbergh Blue.

Got a lot further than the blank screen I was getting before. =P All it took was a replacement CPU.

It all started because my secondary desktop PC gave up the ghost - either a faulty mobo or psu, couldn't be bothered investing any further in it as it was a shitkicker freebie. A week or two later, I was fortunate enough to stumble across an abandoned P4 PC in my unit blocks with the old school 478 socket, same as Lindbergh. I pulled out the cpu and heatsink/fan out of my Lindbergh Yellow (the two are fused together) and tested it in my PC, and it wouldn't boot. So narrowing it down to a problem with the CPU, I bought a spare for $10 and a new fan/heatsink. Problem solved.

Also confirms that Lindbergh runs on Intel Pentium 4 3.0Ghz HT (800Mhz FSB - 1MB L2 Cache). Couldn't confirm from stamp on top due to the heatsink, but they looked identical from underneath (stamped with a "003"), and it boots, though I don't know whether it would still boot with a slightly different spec P4.
This post has been edited by doc eggfan: 24 April 2015 - 05:50 PM

  • 2 Pages +
  • 1
  • 2
    Locked
    Locked Forum

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users